Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - MDT - Error log ao realizar a Entrega de EPI - variable does not exist ACOLSNAODEL on NG695GRAV(MDTA695.PRX)


Ocorrência

Ao realizar o processo de Entrega de EPI, através da rotina MDTA630 quando existe integração com o módulo de Estoque, é gerado error log: "variable does not exist ACOLSNAODEL on NG695GRAV(MDTA695.PRX)".



Ambiente
Microsiga Protheus - Gestão de Pessoal - à partir da versão 12.1.17



Causa 
Este erro ocorre devido à fontes desatualizados



Solução
1.
Para solucionar essa ocorrência, necessário aplicação do pacote conforme abaixo:
12.1.27:https://r.totvs.io/p/975987;
12.1.25:https://r.totvs.io/p/975986;
12.1.23:https://r.totvs.io/p/975985;
12.1.17:https://r.totvs.io/p/975984



Saiba mais:
Pacote acumulado MDT: https://atendimento.totvs.com/hc/pt-br/articles/360051586774

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _