Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - TCGI - Erro ao preparar dados da venda Atributo inválido

Ocorrência
No TOTVS Construção e Gestão de Imóveis ao Gerar o Plano de Financiamento da venda é apresentada a mensagem Erro ao preparar dados da venda. Atributo inválido!

Ambiente
RM – TOTVS Construção e Gestão de Imóveis - Todas as versões

Causa
Esse incidente ocorre, pois no cadastro do Tipo de Parcela informado no Componente gerador de parcela a Situação tipo parcela não está preenchida.
mceclip0.png

A Situação tipo parcela definirá se serão gerados lançamentos do Tipo a Pagar ou a Receber.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Dentro do Cadastro da Venda acesse Condições de Financiamento e edite o Componente gerador de parcelas;
mceclip2.png

2. Acesse o Componente;
mceclip1.png

3. Acesse o cadastro do Tipo de Parcela;
mceclip3.png

4. Defina a Situação tipo parcela;


5. Salve a alteração e Gere o Plano de Financiamento novamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _