Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - O CNPJ do Documento Diferente do CNPJ do Certificado Digital <!-- 2.1.0.3 -->

Ocorrência
Ao tentar realizar o processo de geração de nota fiscal ou cancelamento de transação pode ser apresentado o seguinte erro: O CNPJ do Documento Diferente do CNPJ do Certificado Digital <!-- 2.1.0.3 -->

Ambiente
Virtual Age - Fiscal

Causa
Quando a empresa tenta cancelar a transação é preciso mandar um pedido de inutilização ou cancelamento para a SEFAZ, no momento em que gera a nota o XML deve ser assinado e em ambos casos, utiliza-se o certificado digital.
Esse incidente ocorre quando o cadastro de pessoa relacionado à empresa tem um CNPJ no componente PESFM010, e o certificado digital instalado se refere a um CNPJ que não é compatível.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verifique se no componente PESFM010 o cadastro da empresa está com o CNPJ correto;
2. Se o PESFM010 estiver com o CNPJ adequado, será preciso verificar com a Contabilidade qual o certificado digital correto para a empresa do erro e realizar sua instalação conforme manual a abaixo;
VA - FIS - Instalação do Certificado Digital
3. Após a regularização do certificado a nota pode ser gerada novamente, ou, a transação pode ser cancelada, se este for o caso.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _