FAQs - Suporte técnico

RH - Linha Protheus - GPE - Apuração de IR no novo cálculo de múltiplos vínculos



Ocorrência
Apuração de IR no novo cálculo de múltiplos vínculos.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal -  partir da versão 12.1.25

Causa
De acordo com a orientação da Consultoria Tributária, disponível no endereço: Orientações Consultoria de Segmentos - TPPBAJ - Retenção Imposto de Renda para Empregados com Múltiplos Vínculos, é necessário apuração separada do IR por cada fonte pagadora.

Solução
De forma a flexibilizar a questão da apuração do IR no novo cálculo de múltiplos vínculos (mnemônico P_MULTV ativo), foi criado o mnemônico P_TPAPUIR, que poderá ser configurado da seguinte forma:
mceclip0.png

A diferença na apuração do IR entre as configurações encontra-se disponível abaixo:
Cadastro de filiais no sistema Protheus:
mceclip1.png

Observação: todas as empresas fazem parte do mesmo grupo de empresas, ou seja, é utilizado a gestão de empresas.

Observação: os números de CNPJ utilizados no exemplo foram gerados através de sites disponíveis na internet e somente servem para exemplificação.

O funcionário possui os vínculos abaixo:
mceclip2.png

Verifique nos links abaixo o exemplo de cálculo:

Observação

Tal implementação altera apenas e exclusivamente a apuração do IR; o INSS permanece inalterado, isto é, é considerado a base e o desconto já efetuado em vínculo(s) anterior(es) independente da fonte pagadora.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _