FAQs - Suporte técnico

MP - FIS - SPED FISCAL - BLOCO G - CAMPO 5 (UND) - REGISTRO G140

Ocorrência

Ao gerar o arquivo do Sped Fiscal ocorre o erro de validação no registro G140 campo 5 - UNID:

mceclip0.png


Ambiente

Microsiga Protheus – Livros fiscais– A partir da versão 12.1.17

Causa

O erro acontece pois falta a informação da Unidade do item nos campos necessários.

O Parâmetro MV_F9SKPNF define de qual tabela o SPED buscará a informação para este campo:

Se MV_F9SKPNF = .F. - > Será considerado as informações da nota fiscal SD1, SF1, SF3 e SFT.
Se MV_F9SKPNF = .T. - > Será considerado as informações do bem tabela SF9.



Solução

Se MV_F9SKPNF = .F. - > Verifique se na tabela SB1 o campo B1_UM está preenchido corretamente com a unidade de medida.
Se MV_F9SKPNF = .T. - >  Siga o procedimento abaixo:

1- Crie um campo F9_CODPROD, na tabela SF9:

Campo: F9_CODPROD
Tipo: Caracter
Tamanho: 30
Decimal: 0
Formato: @!
Contexto: Real
Titulo: Cod Prod SPD
Texto: Informa codigo do produto
Help: Informa codigo do correspondente ao bem no documento fiscal, preenchimento do campo 03_COD_ITEM G140 SPED FISCAL

2- Amarre o campo ao parâmetro:

MV_F9PROD = F9_CODPROD

 

Mais informações: https://tdn.totvs.com/pages/releaseview.action?pageId=226527899

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _