Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Ao gerar o relatório de conferência dos valores acumulados de planos de saúde (GPER014), informando o filtro nas perguntas "Fornecedor Médico?" e "Fornecedor Odontologico?", ocorre erro na concatenação com a tabela RHS

RH - Linha Protheus - GPE - Ao gerar o relatório de conferência dos valores acumulados de planos de saúde (GPER014), informando o filtro nas perguntas "Fornecedor Médico?" e "Fornecedor Odontologico?", ocorre erro na concatenação com a tabela RHS

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o relatório de conferência dos valores acumulados de planos de saúde (GPER014), informando o filtro nas perguntas "Fornecedor Médico?" e "Fornecedor Odontológico?", ocorre erro na concatenação com a tabela RHS.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – A partir da Vesão 12

Causa
Coluna "Conteúdo 1" das perguntas Fornecedor Médico e Fornecedor Odonto com o preenchimento errado no grupo de perguntas GP014R.

Solução
A correção deste incidente será feita via alteração do dicionário do Protheus, que somente será expedida à partir do release '12.1.25'.
Assim, segue procedimento para efetuar o ajuste em seu dicionário local, alterando diretamente a tabela de "Perguntas" (SX1).

Correção:

  • Acessar o "Configurador" (SIGACFG)
  • Ir em: Base de Dados → Dicionário → Base de Dados
  • Acessar no menu a opção: "Perguntas", e procurar pelo grupo de perguntas “GP014R”.
  • Inserir nas perguntas 9 e 10, na coluna  "Conteúdo 1", o conteúdo: &cNomAlias (conforme imagem abaixo):

 

Saber Mais:

RH - Linha Protheus - GPE - Como incluir a rotina Acumulados de Plano de Saúde no menu do Sistema

RH - Linha Protheus - GPE - Os valores de assistência médica/odonto nas informações complementares estão divergentes, como corrigir

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _