Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao gerar o Relatório de Conferência do Plano de Saúde (GPER014), é gerado Error Log: Invalid column name 'RHS_CODFOR'

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o Relatório de Conferência do Plano de Saúde (GPER014), é gerado Error Log: Invalid column name RHS_CODFOR.



Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
O problema ocorre quando no Grupo de Perguntas GP014R, as perguntas Fornecedor Médico e Fornecedor Odontológico estão com o Conteúdo (X1_CNT01) incorretos.

Solução
Para fazer o ajuste, acesse o Configurador (SIGACFG) em Base de Dados > Dicionário > Base de Dados > Perguntas > pesquisar o Grupo de Perguntas GP014R > Editar.
Ao localizar as perguntas Fornecedor Médico e Fornecedor Odontológico, ajuste a coluna Conteúdo  com &cNomAlias conforme exemplo abaixo:


OBS: cabe ressaltar que o ajuste deve ser feito em modo exclusivo.

 

Saber Mais:
RH - Linha Protheus - GPE - Relatório de Cálculo Assistência Médica GPER008

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _