Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro ao validar sefip: 990672 - Tipo de Registro Invalido

Ocorrência
O sistema esta apresentando a mensagem: Tipo de registro invalido, ao validar o arquivo da SEFIP no programa da caixa.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17.

Causa
Esse erro pode ocorrer pois os cadastros na Tabela S037 não estão corretos.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1.Entre na Tabela S037 pelo caminho >Atualizações >Definições de Calculo >Manutenção de Tabelas >Tabela S037 - Encargos da Empresa;
2Deve existir os dois tipos de contrato cadastrados Determinado e Indeterminado:

image2016-5-2 10:24:29.png

3.Após o cadastramento correto é só gerar o arquivo da SEFIP novamente.

 OBS: CADASTROS DEMONSTRADOS ACIMA SÃO APENAS EXEMPLOS, OU SEJA CADA EMPRESA DEVE PREENCHER DE ACORDO COM A SUA NECESSIDADE.


Saiba mais:  https://tdn.totvs.com/display/public/PROT/FGTS 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _