Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - FAT - No cancelamento da nota fiscal ocorre a mensagem: Nota fiscal já contabilizada

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
No VDP0753 - Cancelamento de Nota Fiscal ao realizar o cancelamento da nota fiscal está ocorrendo a mensagem Nota fiscal já contabilizada, e não permite cancelar.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12

Causa
Essa mensagem ocorre quando o Sistema está configurado para impedir o cancelamento quando a nota fiscal já está contabilizada, ou se, permite cancelar nota contabilizada mas a data da emissão da nota fiscal pertence a um período contábil fechado.

Solução
Verifique no LOG00086 - Administração de Parâmetros Logix o parâmetro:
Bloqueio Cancelamento NF-e Integrada na Contabilidade? - bloq_nf_contab
Em Processo Saídas/ Faturamento/ Faturamento.

Se o parâmetro estiver como S - Sim a mensagem ocorre se a nota fiscal já foi contabilizada, isto é a integração contábil da situação N - Normal está como I - Integrada, então não permite cancelar a nota fiscal. Nesse caso a contabilização dessa nota fiscal poderá ser excluída no VDP40030/VDP0768 - Lançamento Contábeis.

Se o parâmetro estiver como N - Não a mensagem ocorre se a data de emissão da nota fiscal pertencer a um período contábil fechado na contabilidade. Então para permitir cancelar tem que reabrir o período.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _