FAQs - Suporte técnico

MP - GPE - Error log ao realizar Integração de Títulos - invalid typecast in file d:\bamboo-agent-5.7.2\xml-data\build-dir\tp11-tecx17v3r1-tecxwin64\advpl\instrvar.inl at line 932 on FGRAVTIT(GPEM650.PRX)


Ocorrência

Ao realizar uma Integração de Títulos, através da rotina GPEM650, é gerado error log: "invalid typecast in file d:\bamboo-agent-5.7.2\xml-data\build-dir\tp11-tecx17v3r1-tecxwin64\advpl\instrvar.inl at line 932 on FGRAVTIT(GPEM650.PRX)"

Ambiente
Protheus - Gestão de Pessoal - A partir da versão 12.1.17

Causa 
Este erro ocorre devido a configuração incorreta do parâmetro de verificação de duplicidade de títulos

Solução
1.
Para solucionar essa ocorrência, necessário corrigir o parâmetro MV_CONDUPL, que deve estar conforme abaixo:
mceclip0.png

Obs.: O valor do campo Cont. Por pode possuir .F. ou .T., de acordo com a necessidade de seu ambiente, conforme descrito na documentação abaixo a funcionalidade deste parâmetro:
TSXBDD_DT_Consistir_Duplicidade_de_Títulos

Saiba mais:
Pacote Acumulado do RH:
MP - GPE - Como fazer o download (baixar) do pacote de expedição continua (acumulado) do modulo Gestão de Pessoal
Pacote Acumulado e-Social: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360051585234 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _