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Ocorrência
Esporadicamente, ocorre o erro com Fluig Identity: Recurso com ID <ID recurso> não é um grupo válido no ERP!
Ambiente
Framework - Framework (Linha Datasul) - Segurança (SEC) - Todas as Versões
Causa
Sincronização do Fluig com o Datasul é interrompida quando ocorre algum erro de cadastro não encontrado.
Solução
Passos de como realizar a consulta para saber através do resourceId, qual é o recurso que está apresentando problema:
1 - Acessar o swagger: https://rhxperience.fluigidentity.com/rest/swagger-ui/index.html;
2 - Em oauth2 clicar em Get Client Assertion e informar o clientId;
3 - Copiar o conteúdo do Response Body;
4 - Em oauth2 clicar em Grant a new refresh token e colar o conteúdo no campo assertion;
5 - Copiar o conteúdo do access_token;
6 - Colar onde tem api_key no topo da página e clicar em Explore;
Com esses passos já estará autenticado e poderá realizar as consultas necessárias.
Passos para descobrir o aplicativo que estava com problema:
1 - Em SCIM clicar em Get a resource in an application within a company;
2 - Preencher as informações de appId, companyId e resourceId.
Para excluir recurso da fila, devem ser seguidos os passos abaixo:
1 - Acessar o endpoint POST /rest/v2/companies/{companyId}/apps/{appId}/clear-app-operations
2 - Preencher as informações de companyId, appId e o operationId no body entre colchetes, conforme exemplo abaixo:

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