Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmentos - Linha Logix - OBF - OBF12000 - Documento fiscal referenciado XXXXX (Saída) não integrado ao módulo de obrigações fiscais

Cross Segmentos - Linha Logix - OBF - OBF12000 - Documento fiscal referenciado XXXXX (Saída) não integrado ao módulo de obrigações fiscais

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
A seguinte mensagem é exibida no relatório de inconsistências do OBF12000Documento fiscal referenciado XXXXX (Saída) não integrado ao módulo de obrigações fiscais.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Livro de Entradas - Versão 12

Causa
A mensagem é gerada ao processar o OBF12000 - Prepara informações para Livros Fiscais quando o campo Origem estiver com a opção Entrada, e quando no período houver uma nota fiscal de devolução referente a uma nota fiscal de saída que não está integrada com o módulo de Obrigações Fiscais.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Processe o OBF12000, para o dia dessa nota fiscal de saída que foi exibida na mensagem. No campo Origem selecione a opção Saída, no campo Processar selecione a opção PendentesConfirme. Em seguida execute a opção Processar;

  2. Processe o OBF12000 para o período em questão. No campo Origem selecione a opção Entrada e no campo Processar selecione a opção TodosConfirme. Em seguida, execute a opção Processar a fim de verificar que a mensagem não será gerada no relatório de inconsistências.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _