Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Mnemônico P_NSEQRPA para recibo de pagamento de autônomo

time.png Tempo aproximado para leitura: 00:01:00min

Ocorrência
Mnemônico P_NSEQRPA para recibo de pagamento de autônomo.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Ao executar o RDMAKE IMPRPA pela ferramenta CodeAnalysis é apresentado o erro "Assignment not allowed in data dictionary".

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Foi criado o mnemônico de sistema P_NSEQRPA para controlar a numeração dos recibos que anteriormente ao ajuste era feita pela pergunta "Nro. do 1º Recibo";

  2. Caso a pergunta "Nro. do 1º Recibo" esteja preenchida com um sequencial maior que o conteúdo do mnemônico P_NSEQRPA, será respeitado o número preenchido na pergunta, mas em qualquer outro caso o sequencial utilizado será o do P_NSEQRPA;

  3. Como o mnemônico criado é de usuário (P_), se necessário o seu conteúdo poderá ser alterado. Para alterar o mnemônico acesse Atualizações > Definições de Cálculos > Mnemônicos (GPEA300);

 

 

Sabia mais:

RH - Calculo Autônomo/Prolabore

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _