Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Estoque avariado do produto insuficiente para efetuar a baixa

Dúvida
Ao efetuar a baixa de avaria usando a  rotina 1182, ao  retornar  a mensagem Erro ao baixar o grupo/lote avaria! Motivo: Estoque avariado do produto insuficiente para efetuar a baixa!

mceclip0.png

Ambiente
Winthor – Expedição – A partir da versão 30

Causa
Esta mensagem é apresentada  na rotina 1182 devido não ter  saldo em avaria  na (PCEST) use a rotina 266 para colocar o produto em avaria. Isto ocorreu porque o produto entrou em avaria através da rotina 1182 e foi retirado por outra rotina.


Solução

Para  realizar a baixa na rotina 1182, é necessário que a quantidade em avaria apresentada na rotina 1182 seja a mesma da rotina 266.


Importante
A rotina 1182 valida a tabela PCPRODAVARIA (campo QT).

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _