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Cross Segmentos - Linha Logix - SUP - SUP3760 apresenta mensagem Não há ordens de compras para este Fornecedor/Pedido

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Ocorrência
Na inclusão da nota no SUP3760 - Entrada de Notas Fiscais após informar o Fornecedor na tela para seleção de pedidos é apresentada mensagem Não há ordens de compras para este Fornecedor/Pedido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Recebimento - Versão 12

Causa 
A mensagem ocorre quando o Fornecedor não possui pedidos de compras com situação R - Realizado e com saldo disponível na ordem e programação de entrega. 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verificar se há pedido de compra no SUP22001 - Manutenção de Pedido de Compra com situação R - Realizado. 

2. Verificar se as ordens desse pedido possuem saldo na programação de entrega, no SUP22001 opção Alterar Programação da Ordem ou no SUP22002 - Designação de Fornecedor opção Consulta - Programações de entrega.

3. Verificar se na tela de seleção dos pedidos no SUP3760 está preenchida alguma data no campo DATA INI, pois o Sistema vai filtrar apenas programações de entrega com data maior/igual que essa data da tela. 

4. Consultar o pedido no SUP0540/SUP34096 - Recebimentos Realizados. Quando houver nota fiscal lançada para este pedido no SUP3760, mesmo com Tipo 7 - Em trânsito, ou com pendência de contagem no SUP0530 - Contagem do Item, o saldo da ordem fica reservado para essa nota.

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