Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice Linha Protheus - BI - [WFPREPENV] Problema na inicialização de ambiente

Ocorrência
Ao tentar disparar um Workflow, o Protheus retorna o seguinte erro durante o processo: 

[ERROR][SERVER] [Thread 15316 - 0 - 1596746238] ListenerClientERROR Connect : Thread not found (000001CADC975600). (wait: 1)
[06/08|17:37] Descrição do erro (prepare environment): Saída no final: Inconsistência no ambiente._
Foram encontrados os seguintes erros no ambiente:
O servidor de licenças não está respondendo, entre em contato com o administrador do sistema.
A chave TopMemoMega não foi localizada no AppServer.INI

[WFPREPENV] Problema na inicialização de ambiente

Ambiente
MP – BI – A partir da versão 12.1.23

Causa
Este erro ocorreu pois a chave TopMemoMega=1 não estava inserida dentro do AppServer.ini

Solução
Para correção do ocorrido, basta inserir a chave TopMemoMega=1 dentro do Environment no AppServer.ini conforme o exemplo abaixo:
mceclip0.png

Saiba mais:
Chave TopMemoMega

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _