FAQs - Suporte técnico

MP - GPE - Help: REGNOIS - Problema: Não existe Registro relacionado a este código no lançamento de ausências


Ocorrência
Quando lançado Ausência para um Funcionário, Sistema emite alerta: 

Help: REGNOIS
Problema:
Não existe Registro relacionado a este código
Solução:
1)Informe um código que existe no cadastro
2) Efetue o cadastro no programa de manutenção do respectivo cadastro
3) Escolha um registro válido

mceclip0.png

Ambiente
Microsiga Protheus - Gestão de Pessoal - A partir da versão 12.1.17

Causa
Esse problema acontece geralmente pela ausência do código da verba no Tipos de Ausências.

 

Solução
Realize o cadastro em atualizações > definições de cálculo > tipos de ausência para a ausência que deseja lançar.

 Exemplo: Verba de acidente de trabalho - Id 0042

 

Para outros tipos de ausência, utilize os Id's de cálculo abaixo:
Férias: Id 0072
Recesso de Estagiário: Id 0891
Temporário por doença: Id 0041
Maternidade paga pela empresa: Id 0040
Prorrogação Maternidade: Id 0927
Licença Remunerada: Id 0103

Atenção
Para os demais tipos de ausência, fica a critério da empresa a criação das verbas, tal como suas incidências.

Para Saber Mais
MP - GPE - Como informar afastamentos de estagiários?
MP - GPE - Licença Maternidade quando há óbito da Mãe
MP - GPE - O que Analisar quando ao Lançar uma Nova Ausência, o sistema exibe a mensagem "Limite de Lançamentos do Mesmo Tipo Para o Mesmo Período Alcançado"
MP - GPE - Sequência de afastamento Licença Maternidade
MP - GPE - Os Campos R8_NMED, R8_IDEOC, R8_CRMMED são dependentes, se um for preenchido todos devem ser
MP - GPE - Lançamento de Ausências
MP - GPE - Como calcular um afastamento com o tipo licença remunerada?
MP - GPE - Como incluir novo C.I.D. no Cadastro de Ausências
MP - GPE - Como Lançar Ausências para um Funcionário
MP - GPE - Como validar o campo Cod. Int. Doen para contagem correta dos primeiros 15 dias de atestado pagos pela empresa.
MP - GPE - Como alterar tipo de afastamento quando solicitado pelo INSS?

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _