Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Sistema não conclui o Cálculo do Frete

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Ao efetuar o cálculo de frete do documento, Sistema não conclui o cálculo, deixando o Sistema com a mensagem Cálculo de Frete - Calculando Frete..., travado neste processo.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões.

Causa
Quando o Sistema não conclui o cálculo do frete, o problema pode estar relacionado à falha cadastral nas regiões utilizadas no seu cálculo de frete. A falha em questão é alguma região possuir ela mesma como sua região coligada - Grupo Região - DUY_GRPVEN = Cod. Reg. Col. - DUY_CDRCOL no cadastro de Grupo de Região - TMSA115.

Ao cadastrar o Grupo de Região pelo Sistema não é possível efetuar o cadastro dessa maneira, mas em algumas implantações isso é alterado pelo APSDU - Backup, Drop e Append de tabela, o que não é recomendado.

Solução
Para solucionar essa ocorrência, acesse a rotina Atualizações/Logística/Grupo Região - TMSA115 e busque pelos códigos das regiões do documento e todas as regiões superiores destas regiões.
Nenhuma região pode possuir o campo Grupo Região - DUY_GRPVEN igual ao campo Cod. Reg. Col. - DUY_CDRCOL. Se seu cadastro estiver assim, limpe a região do campo Cod. Reg. Col. - DUY_CDRCOL e refaça o cálculo do documento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _