Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Falha na validação dos dados da nota, IE': '' is not a valid value of the atomic type '

Ocorrência
No módulo Fiscal, ao tentar realizar o processo de Autorização de Nota Fiscal Eletrônica é apresentada a mensagem: Falha na validação dos dados da nota: 00 - Element http://www.portalfiscal.inf.br/nfe} IE': '' is not a valid value of the atomic type '{http://www.portalfiscal.inf.br/nfe}TIe'.<!--  2.1.0.3 -->

Ambiente
Virtual Age - Fiscal

Causa
Essa divergência ocorre quando o emitente possui inscrição estadual na SEFAZ (Secretaria da Fazenda), mas, não informou no cadastro da empresa através do componente PESFM010. Desse modo, é necessário ajustar o cadastro e validar o documento fiscal novamente.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente PESFM010;
2. Insira o Código da empresa e pressione Tab para listar os dados;
3. Digite o Estado da Inscrição estadual e pressione Tab;
4. Insira o código da IE no campo 
Inscr. estadual; 
5. Pressione F3 para salvar;
6. Acesse o componente FISFP093;
7. Filtre o documento fiscal com rejeição através do botão Nota fiscal...;
8. Em Sit. processamento selecione a opção Gerada;
9. No campo Modelo documento selecione o modelo referente a nota fiscal gerada;
10. Pressione F4 para listar e marque a nota fiscal através do checkbox;
11. Clique em Gerar e Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _