FAQs - Suporte técnico

MP - TEC - HELP AT880VIMV

Ocorrência

Ao incluir um registro no campo Armamento (TFO_ITCOD) na rotina Movimentação (TECA880), apresenta o HELP AT880VIMV - Esse armamento não está alocado na Origem informada!


Ambiente

Microsiga - A partir da versão 12


Causa

Esse incidente ocorre, pois a informação que está no Cadastro do Armas (TECA710), está diferente do que está no campo Entidade Ori (TFQ_ENTORI) da rotina de Movimentação (TECA880).

Solução


Para solucionar essa ocorrência, realize os seguintes passos:

1. Acesse a rotina Cadastro de Arma (TECA710) e vá na aba "Localização" e verifique qual local está registrado no campo Local (TE0_LOCAL);

2. Se o local (TE0_LOCAL) estiver vazio, registre o endereço do cofre interno e depois acesse a rotina de Movimentação (TECA880) refazendo o procedimento;

3. Se o local (TE0_LOCAL) estiver preenchido com o local de um Cliente, indica que essa arma já teve movimentação registrada e já está alocado no cliente. Se for necessário alocar em outro cliente é necessário realizar uma movimentação de Manutenção desse armamento, inserindo no campo Entidade Ori (TFQ_ENTORI) a Entidade do cliente e no campo Ent. Destino (TFQ_ENTDES) o cofre interno.

Obs. Feito o procedimento de manutenção, a arma estará registrada no local de origem do cofre, assim poderá enviar para outro cliente.

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