FAQs - Suporte técnico

MP - CRM - Aplicativo Meu CRM não acessa

Ocorrência

Ao tentar acessar o aplicativo Meu CRM ocorre mensagens:

"Ocorreu um erro tente novamente"
"Não foi possível identificar este usuário como usuário do CRM..."

Ambiente

Microsiga Protheus - a partir da release 12.1.17.

Causa

Estas mensagens ocorrem quando está faltando configuração no sistema de usuário ou o REST não está retornando os serviços APIs.

Solução

Para solucionar essa ocorrência, realize os seguintes passos:

1- Acesse o Protheus e verifique no Usuário CRM (rotina CRMA210) e Vendedor(rotina CRMA520) se tem Usuário Sistema informado;

2- Acesse o REST pelo navegador e caso não retorne as APIs, significa que o serviço está fora e será necessário avaliar a configuração: Configuração do REST para aplicativos Mobile

3- Verifique estas configurações no REST que tem valores obrigatórios nas chaves:

[HTTPREST]
Security = 1

[HTTPURI]
PrepareIn = ALL   - Significa que irá atender todas as empresas. Caso queira utilizar o REST com empresa 1 filial 01, inserir na chave 1, 01.
Instances = 2,5,1,1
CORSEnable =1

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2 Comentários

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    WALTER FEREIRA SOARES

    Bom dia,

    validei todas estas configuração e mesmo assim não está funcionando! 

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    OBERDAN PEREIRA MAIA

    WALTER FERREIRA SOARES, vá na rotina de criar usuários do CRM no próprio modulo 73, realize o cadastro do usuário do sistema que deseja delega-lo como CRM .

    Verifique também se no SIGACFG  você concedeu privilégios para este usuário, e também se  concedeu este privilegio a este usuário no CFG.

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

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