Ocorrência
Ao realizar acesso ao PDC ou APP Meu Imóvel e selecionar a opção situação financeira, o plano de financiamento não é apresentado.
Ambiente
RM - TCGI - A partir da versão 12.1.23
Causa
Este comportamento é apresentado quando os lançamentos financeiros encontram-se com status pendentes de desbloqueio. Desta forma os lançamentos ficam como bloqueados no sistema e não permitem a visualização através do PDC e APP Meu imóvel.
Solução
Existem duas formas de ajustar este comportamento:
1. Através do TCGI , selecione a venda e clique em: processos >> desbloquear lançamento financeiro ;
2. Habilite o parâmetro Efetivar venda e desbloquear lançamentos no TOTVS Gestão financeira , localizado no: menu ambiente >> Parâmetro >> TOTVS Incorporação >> Integração financeira, esta opção quando marcada, irá desbloquear automaticamente os lançamentos ao efetivar a venda;
3. Após realizar o desbloqueio dos lançamentos os mesmos serão apresentados corretamente na visão de Situação financeira do PDC conforme imagem;
Saiba mais
Portal do Cliente - PDC - Situação Financeira
0 Comentários