Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Antecipação de férias com períodos futuros mostra ano de admissão no momento do cálculo de férias

RH - Linha Protheus - GPE - Antecipação de férias com períodos futuros mostra ano de admissão no momento do cálculo de férias

time.png Tempo aproximado para leitura: 00:01:30 min


Ocorrência

No módulo Gestão de Pessoal, quando incluído novo período aquisitivo futuro para um funcionário, e calcular a antecipação de férias, o sistema não apresenta o período correto. É demonstrado período aquisitivo do ano de sua admissão. 


Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois o Sistema não encontra uma referência de dias vencidos ou proporcionais para o cálculo, retornando o período aquisitivo do ano de sua admissão.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse através do menu Atualizações > Funcionários > Controle e Dias de Direito;
2. Clique no botão Manutenção e confirme o alerta de edição;
3. Com o cursor posicionado na ultima linha do período informado, preencha código da verba, data início e fim do novo período aquisitivo, dias de referência do funcionário e 2,5 no campo Dias Proporcionais ou no campo Férias Vencidas.

mceclip0.png

 

Importante

Esta ação foi indicada para os usuários de Departamento pessoal durante o período de Pandemia, o qual era permitido antecipação de períodos aquisitivos futuros ainda não iniciados pelos funcionários
Caso existam dúvidas quanto sua prática atualmente, entre em contato com seu setor jurídico para esclarecimentos perante a Legislação Vigente.


Para saber Mais

RH - Linha Protheus - GPE - MP 927 - Antecipação de Ferias programadas MP927

RH - Linha Protheus - GPE - MP 927/2020 - Gozo de Férias com mínimo de cinco dias corridos

RH - Linha Protheus - GPE - MP 927 - Aviso de Férias - MP n°927/2020

RH - Linha Protheus - GPE - Apuração de diferença de médias de férias de períodos aquisitivos antecipados devido MP 927/2020

RH - Linha Protheus - GPE - MP 927 - Férias Interrompidas

RH - Linha Protheus - GPE - MP 1.046/2021 - Antecipação de Férias programadas MP 1.046

RH - Linha Protheus - GPE - MP 1.046/2021 - Férias Interrompidas

RH - Linha Protheus - GPE - MP 1.046/2021 Gozo de Férias com mínimo de cinco dias corridos

RH - Linha Protheus - GPE - MP 1.046/2021 - Permitida a concessão por prazo superior a trinta dias

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _