Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 629: Valor do Produto difere do produto Valor Unitário de Comercialização e Quantidade Comercial

Ocorrência
No módulo Gestão de Estoques, Compras e Faturamento, ao consultar a autorização da NF-e é retornado a mensagem de rejeição apresentada pela SEFAZ - Secretaria da Fazenda:

Rejeição 629: Valor do Produto difere do produto Valor Unitário de Comercialização e Quantidade Comercial

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE

Causa
Quando for emitida uma NF-e (modelo 55) ou NFC-e (modelo 65) com Finalidade (Campo: ide / finNFe - ID: B25) igual à " - Normal", com erro (superior a R$ 0,01) no Valor do Produto (Campo: det / prod / vProd - ID: I11) oriundo da multiplicação (produto) entre o Valor Unitário de Comercialização (Campo: det / prod / vUnCom- ID: I10a) e a Quantidade Comercial (Campo: det / prod / qCom- ID: I10), será retornado a rejeição "629 - Valor do Produto difere do produto Valor Unitário de Comercialização e Quantidade Comercial" .

Cálculo:

   vUnCom (ID: I10a)
   qCom (ID: I10)
_____________________
   vProd (ID: I11)

Exemplo:

Foi emitida uma NF-e / NFC-e com Valor Unitário de Comercialização  igual à R$ 9,99, com Quantidade Comercial  igual à 2 e o Valor do Produto foi calculado em R$ 20,00. Sendo o valor correto dessa multiplicação R$ 19,98, a NF-e / NFC-e será rejeitada pelo motivo 629.

 mceclip0.png

Veja regra de validação da Sefaz:


Solução
Deve-se verificar e refazer a multiplicação entre os Campos qCom  e vUnCom  de cada item da NF-e / NFC-e   e corrigir o Valor do ProdutoHá uma tolerância para mais ou para menos de R$ 0,01 de diferença do valor calculado sem aproximações.
No RM será necessário recalcular os valores dos itens para que o XML da NF-e seja gerado com os valores corretos.
No exemplo apresentado anteriormente a multiplicação seria realizado da seguinte forma:
   vUnCom (ID: I10a) = 9,99
   qCom (ID: I10) = 2
______________________________  
vProd = 9,99 x 2

   vProd (ID: I11) = 19,98

mceclip1.png

Considerando a tolerância de R$ 0,01 para mais ou para menos, no Valor do Produto também poderiam ser informados outros valores que estejam dentro do intervalo de R$ 19,97 à R$ 19,99.
Após ter corrigido o Valor do Produto, basta reenviar a NF-e / NFC-e para processamento.

Observação: Quando a operação for caracterizada como complementar, deverá ser realizada a seguinte parametrização contida no documento referente a emissão de nota complementar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _