FAQs - Suporte técnico

VA - FIS - Ambiente do XML (tpAmb) Diferente do configurado no Componente (Configuracoes.WebServices.Ambiente) <!-- 2.1.0.3 -->

Ocorrência
No módulo Fiscal, ao tentar realizar o envio de uma Nota Fiscal pode ser apresentado o seguinte erro: Ambiente do XML (tpAmb) Diferente do configurado no Componente (Configuracoes.WebServices.Ambiente) <!-- 2.1.0.3 -->].

Ambiente
Virtual Age - Fiscal

Causa
Esse incidente ocorre, quando o parâmetro TP_AMBIENTE_NFE está configurado no componente ADMFM014 com o valor 1 deixando o ambiente como sendo de Produção, no entanto, ao realizar o envio do Documento Fiscal pelo componente FISFP093, o usuário configurou o campo Tipo de ambiente com a opção Homologação, e vice versa.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFP093;
2. Realize os filtros e selecione a Nota Fiscal que foi rejeitada;
3. Em Tipo de ambiente selecione a mesma opção do parâmetro TP_AMBIENTE_NFE, ou seja, se é um ambiente de Produção, esta opção que deve ser selecionada, e não a opção de Homologação, e vice versa;
4. Clique em Gerar para que o XML seja atualizado com o tipo de ambiente correto;
5. Selecione a opção Enviar.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _