Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - SFC - Mensagem 847 - Quantidade deve ser um valor inteiro

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No módulo Chão de Fábrica, ao realizar o reporte do item acabado ou do refugo, ocorre a mensagem 847 - Quantidade deve ser um valor inteiro.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - Chão de Fábrica (SFC) - Versão 12

Causa
Essa mensagem ocorre porque no momento do reporte do item no programa SF0308 - Apontamento do Chão de Fábrica, está sendo informada uma quantidade fracionada para o item acabado ou refugo, e estes não estão parametrizados para aceitar quantidade fracionada ou, em casos em que a quantidade do split é diferente da quantidade da ordem e o resultado interno do cálculo da quantidade reportada seja fracionado.

Solução
Para que seja permitido o reporte de quantidades produzidas fracionadas, o item da ordem, no programa CE0106 - Manutenção Itens Estoque, pasta Gerais, deve estar com o parâmetro Quantidade Fracionada assinalado.

Para os casos em que o item não possui quantidade fracionada no CE0106, existe a função not-valida-qt-inter que pode ser ativada no programa CD7070 - Função Liberação Especial quando o split possuir uma quantidade diferente da quantidade da ordem e o resultado interno do cálculo da proporção é fracionado. Este cálculo não é demonstrado em tela.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _