Ocorrência
Ao executar a Leitura/Apontamento, o sistema gera log informando divergências de NSR, não gravando as marcações do arquivo TXT.
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões
Causa
Quando o Relógio de Ponto passa por reparo técnico, a sequência de NSR é zerada, ou seja, a sequência começa a ser contada novamente a partir do NSR 000000001 como se fosse um relógio novo.
Outra possibilidade é o próprio REP físico, por algum problema interno ou configuração incorreta, realizar um "restart" na sequência do NSR.
Solução
1. Cadastre este relógio novamente no Protheus como se fosse um novo equipamento
2. O cadastro anterior não deve ser apagado por conta do histórico
3. É recomendado sempre utilizar um código de relógio no Protheus com 3 posições, exemplo 010 e não 10, bem como para este novo REP cadastrado, utilizarmos um novo nome de arquivo.txt
Saiba mais:
MP - PON - Como efetuar o cadastro do Relógio Ponto
Informações complementares
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854
ChatBot Carol Assistant
0 Comentários