FAQs - Suporte técnico

RH - Linha Protheus - PON - Leitura e apontamento gera divergência de NSR


Ocorrência
Ao executar a Leitura/Apontamento, o sistema gera log informando divergências de NSR, não gravando as marcações do arquivo TXT.

mceclip0.png

 
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Ponto Eletrônico - Todas as versões

Causa
Quando o Relógio de Ponto passa por reparo técnico, a sequência de NSR é zerada, ou seja, a sequência começa a ser contada novamente a partir do NSR 000000001 como se fosse um relógio novo.
Outra possibilidade é o próprio REP físico, por algum problema interno ou configuração incorreta, realizar um "restart" na sequência do NSR.

Solução
1.
Cadastre este relógio novamente no Protheus como se fosse um novo equipamento
2. O cadastro anterior não deve ser apagado por conta do histórico
3. É recomendado sempre utilizar um código de relógio no Protheus com 3 posições, exemplo 010 e não 10, bem como para este novo REP cadastrado, utilizarmos um novo nome de arquivo.txt

Saiba mais:
MP - PON - Como efetuar o cadastro do Relógio Ponto

Informações complementares
Pacote de Expedição Contínua do RH: https://centraldeatendimento.totvs.com/hc/pt-br/articles/360057829854

ChatBot Carol Assistant

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _