Ocorrência
Ao gerar o Atendimento das Ordens de Serviços (TECA900), o sistema informa um problema e grava um log na pasta system informando:
"Erro ao Incluir Atendimento da O.S. para Alocação.
AJUDA:AT460LIN01
Armazem inexistente para este produto. Caso não for alterado o sistema incluirá automaticamente o Armazem."
Ambiente
Microsiga Protheus –A partir da versão 12.
Causa
Isso ocorre quando o TES informado no Orçamento de Serviços (Campo "TES Pedido" - TFF_TESPED) ou o "Serviço Padrão" informado na Geração de Atendimentos de ordens de Serviços (TECA900), possuem movimentação de estoque.
Solução
Para solucionar essa ocorrência, realize uma das operações abaixo:
1. Substitua o TES ou o Serviço Padrão utilizado, por um que não possua movimentação de estoque;
2. Crie saldo para o Produto informado no Orçamento de Serviços, dessa forma o sistema irá criar o produto na tabela SB2, deixando de apresentar o log de erro.
Saiba mais: https://tdn.totvs.com/x/LKFSDg
0 Comentários