Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Erro Sefip 320573 - Categoria do trabalhador não classificada como resolver ?


Ocorrência

Ao importar o SEFIP apresenta o seguinte erro  320573-Categoria do trabalhador não classificada.


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causas
- O PIS do trabalhador em questão esta duplicado em outro registro no cadastro do funcionário ou na tabela SRA.
- Campo ocorrência incorreto ou em branco no cadastro de funcionário.


Solução
1Faça uma consulta genérica da tabela SRA e filtre o campo RA_PIS com o código em questão e verifique quais registros estão com o mesmo PIS e veja se está mesmo duplicado. Caso esteja basta alterar e gerar a SEFIP novamente.
2. Caso esteja duplicado, mas se trata de funcionário com múltiplo vinculo ou funcionário que tem um registro de aprendiz e foi contratado em outra matricula na mesma competência informe a ocorrência "05" no campo Ocorrência, da Aba "Funcionais" do cadastro de Funcionários.

Observação: Ao alterar o campo de ocorrência dentro do cadastro de funcionário, se atende a data base do sistema, pois essa alteração irá gerar um registro na rotina Manutenção Hist. Funcionário (tabela SR9) e o sistema só tornará essa alteração válida a partir da data que foi realizada. Ex: Se você fizer a alteração no mês 06 e gerar a SEFIP do mês 05, o mesmo erro será gerado, pois a alteração foi posterior.

Caso a alteração tenha sido efetuada com a data incorreta, acessar a rotina através do caminho  Atualização / Funcionários / Manutenção Hist. Funcionário, e alterar o campo Dt. Alteração com a data da competência do SEFIP.

OBS: Caso não possua esta rotina no menu, efetue o procedimento conforme o link abaixo:

RH - Linha Protheus - GPE - Como realizar manutenção no histórico de alterações do cadastro de funcionários (tabela SR9)



Saiba mais:  https://tdn.totvs.com/display/public/PROT/FGTS 

 



Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _