Ocorrência
Ao processar a requisição ocorre um erro: "Não existe preço para este item".

Ambiente
TOTVS Gestão Hospitalar 12.1.24 e superiores.
Causa
Essa mensagem aparece porque na Tabela de MATMED informada nas Condições Contratuais do Convênio não existe preço para item e/ou nem vínculo com a SIMPRO.

Solução
Para solucionar essa ocorrência é preciso:
1. Verifique qual a Tabela de MATMED está parametrizada para o convênio.
Menu Cadastros> Faturamento> Condições Contratuais com Convênios> aba Gerais> campos Tabela de Materiais ou Tabela de Medicamentos.


2. Após verificar a tabela, acessar o menu Cadastros> Estoques> Produto.

3. Selecionar o produto (Material ou Medicamento) e acessar o menu Anexos> Informações TOTVS Saúde> Anexos> Tabela de Preço.


4. Dê duplo clique sobre a Tabela para editá-la e informar o preço para o item no campo "Preço".
Obs: Se houver vínculo com Simpro ou Brasíndice, deverá ser realizado a Importação/Atualização (link no final desse documento)

5. Feito o ajuste, clicar no botão Salvar e depois no botão OK e realizar o processo novamente.
Saiba Mais
RM - SAU - Importação/Atualização
RM - SAU - Guia Completo SIMPRO
0 Comentários