Tempo aproximado para leitura: 00:02:10
Ocorrência
Na solicitação de faturamento mostra a mensagem: Não pode juntar na mesma nota pedidos com endereço de entrega?
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12
Causa
Essa mensagem ocorre no VDP0742 - Solicitação Faturamento Ordem Montagem/ Lote OM/ Pedido quando os pedidos da solicitação tem endereços de entrega diferentes, ou quando o endereço de entrega foi digitado pelo usuário no pedido de venda.
Solução
No pedido de venda pode ser informado um endereço de entrega já cadastrado no Sistema, ou o usuário poderá digitar um endereço de entrega não cadastrado.
Se o endereço de entrega foi digitado pelo usuário no pedido de venda, em pelo menos um dos pedidos informados no VDP0742, o Sistema não vai verificar se os pedidos tem o mesmo endereço de entrega, apenas exibe a mensagem citada.
Para usar endereço de entrega igual em mais de um pedido, o mesmo deve estar cadastrado no Sistema.
O cadastro de endereço de entrega é feito nas opções abaixo:
- VDP10000 - Cadastro de Cliente e Fornecedor - opção Endereço de entrega
- VDP0815 - Cadastro de Clientes/Fornecedores na opção cLientes na aba Entrega.
Para que não ocorra a mensagem na solicitação de faturamento, os pedidos informados deverão ter as seguintes condições:
- o endereço de entrega que foi informado no pedido, não foi informado campo a campo, mas sim utilizado um endereço de entrega cadastrado.
- o endereço de entrega, dos pedidos informados na solicitação de faturamento são iguais.
- não poderá informar um endereço de entrega cadastrado com sequência 0 - zero.
Importante
Se deseja juntar pedidos com mesmo endereço, ao informar no pedido um endereço de entrega cadastrado, certifique-se de não utilizar a sequência 0 - zero.
A sequência com número zero será sempre considerada como endereço de entrega digitado no pedido, e não será utilizada para juntar pedidos na solicitação de faturamento.
0 Comentários