Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro no campo 5 - COD_AUT do registro C112 do SPED Fiscal

Ocorrência
Ao gerar um arquivo do SPED através do FISFP017 e validá-lo no PVA pode ser apresentado o seguinte erro no campo 5 - COD_AUT do  registro C112: Obrigatório, se o número do documento de arrecadação não for preenchido.

Ambiente
Virtual Age - Fiscal

Causa
Quando a empresa utiliza o processo de geração de guias automáticas do DIFAL, o Sistema preenche automaticamente FISFM103 vinculando a guia gerada.

No entanto, os campos Nr. doc arrecadação e o Cód. autenticação não são preenchidos de maneira automática.

Isso ocorre porque o campo Nr. doc. arrecadação é o código que o sistema da GNRE gera e o campo Cód. autenticação é um código de comprovação de pagamento que o banco gera depois a empresa pagar a guia, ou seja, são informações que não são geradas pelo Sistema, portanto, não tem como o Sistema preencher essas informações automaticamente no componente FISFM103.

No entanto, o não preenchimento destas informações ocasionam erro no SPED.


Solução
Para que o erro deixe de ser apresentado, os campos  Nr. doc arrecadação e o Cód. autenticação deverão ser preenchidos manualmente no Sistema, para isso, siga os passos abaixo:
1. Acesse o componente FISFM017;
2. Informe a Nota Fiscal que está com sua respectiva guia vinculada;
3. Clique em Doc. Arrecadação para que seja aberto o componente FISFM103;
4. Preencha os campos Nr. doc arrecadação ou Cód. autenticação;
5. Pressione F3 para salvar;
6. Gere um novo arquivo através do componente FISFP017.

Observação
O procedimento deverá ser realizado para todas as notas que geraram guia, caso contrário, continuará sendo apresentado erro no registro C112 ao gerar o SPED.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _