FAQs - Suporte técnico

RH - Linha Protheus - GPE - Referencia de INSS não é mais apresentada no cálculo da folha


Ocorrência

Referencia de INSS não é mais apresentada no cálculo da folha.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - GPE Gestão de Pessoal - A partir da versão 12.

Causa
Novo cálculo de INSS pela tabela progressiva.

Solução
Neste novo método de INSS Progressivo o cálculo do INSS passa pelas Faixas até chegar na base de salário da matricula.
Desta forma como não é mais aplicado um percentual direto, não haverá mais referencia no desconto de INSS.
mceclip0.png

Exemplo de conferência:
Base de INSS 2.863,09

faixa 1 = 1.045,00 X 7,5 % = 78,37
faixa 2 = 2089,60 - 1.045,00 = 1.044,60 X 9% = 94,01
faixa 3 = 2.863,09 - 2.089,60 = 773,49 X 12% = 92,81 

Assim é possível somar o resultado de todas as faixas pra descontar o INSS do funcionário que é 78,37 + 94,01 + 92,81 = 265,19.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _