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WINT - 1452 - Rejeição 1006: Falha na execução do serviço de consolidação no WTA - Plano de pagamento não informado.

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Ocorrência
Ao tentar enviar uma nota na rotina 1452 - Emitir documento fiscal eletrônico é apresentada a rejeição: 1006 - Falha na execução do serviço de consolidação no WTA - Plano de pagamento não informado.

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Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse incidente ocorre devido à inconsistências referentes ao plano de pagamento.


Solução
Para resolver essa rejeição, siga os procedimentos abaixo:

1. Acesse a rotina 812 - Gerenciamento do ambiente WTA no Winthor Anywhere Confira o Status do Serviço Winthor Fiscal ,que tem que estar Online. Caso esteja Off-line, reinicie o serviço do Winthor Anywhere e depois o PC Server (Servidor NF-e).

mceclip0.png

2. Acesse a rotina 523 - Cadastrar plano de pagamento e clique Pesquisar;

3. Selecione o plano desejado e realize duplo clique;

4. Na aba Informações de cadastro, marque o Status Plano de Pagamento como A- Ativo;

5. Selecione a aba Restrições e marque um Tipo de Prazo que deve ser diferente de Inativo.

 6. Após processo, clique com botão direito e reabilite a nota atualizando dados cadastrais

523_plano_pagamento.gif

7. Verifique no plano de pagamento o campo Col. tabela de preços, que deve estar preenchido com o valor de 1 a 7, se por algum motivo for informado neste campo um valor fracionado, a nota fiscal fica pendente com rejeição 1006, devido a informação fracionada, em consulta no log do WTA e é apresentada a mensagem: Coluna do plano de pagamento deve ser um valor entre 1 e 7, conforme segue:

mceclip0.png

mceclip2.png

Dessa forma para resolver o problema, pesquise o plano de pagamento informado no pedido via rotina 335, acesse a rotina 523 e corrija a informação no campo Col. tabela de preços. Em seguida, reprocesse a nota fiscal na rotina 1452, atualizando os dados cadastrais.

mceclip1.png

 

Importante

  • Se não for marcado nenhum Tipo de Prazo, ou seja selecionada a opção Inativo, essa rejeição 1006 não será resolvida.
  • Caso queria  ver os logs, acesse a ferramenta do Putty no caminho (C:\pcsist\produtos\winthor\bin) com o usuário e senha Winthor e digite o comando log:tail as marcações vermelhas irá orientar os erros da rejeição 1006.
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