Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MEQ - Mensagem de erro 34.132 - Embarque/Resumo em uso ou com problemas

time.png  Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Ao finalizar o embarque no programa EQ0506 - Preparação do Faturamento ou selecioná-lo para faturamento no programa FT4001 - Cálculo de Embarques, apresenta a mensagem de erro 34.132 - Embarque/Resumo em uso ou com problemas.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Embarques (MEQ) – Todas as versões

Causa
1.
Este embarque pode estar com o valor abaixo do valor mínimo para faturamento; ou
2. Esse embarque/resumo está sendo utilizado por outro usuário ou ocorreu algum problema em sua última atualização, onde o mesmo terminou de modo anormal; ou
3. Durante o processo de alocação ou cálculo do embarque o Sistema foi interrompido, sendo fechado inesperadamente devido a uma queda de energia, por exemplo.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Para a situação onde o embarque pode estar com o valor abaixo do valor mínimo para faturamento: para que esse embarque possa ser faturado, é necessário incluir mais itens/pedidos para que o valor do mesmo atinja o valor mínimo para faturamento. Ou modificar respectiva parametrização e utilizar o programa de EQ0506 para regularizá-lo, através da opção de Alteração.

2. No caso em que esse embarque/resumo está sendo utilizado por outro usuário ou ocorreu algum problema em sua última atualização, onde o mesmo terminou de modo anormal: para que esse embarque volte a sua situação normal para cálculo, utilize o programa de EQ0506 para regularizá-lo, através da opção de Alteração.

3. Quando o problema foi devido à queda inesperada do Sistema: selecione o embarque/resumo no programa EQ0506, o modifique e confirme novamente para que o problema seja solucionado. Se ainda assim persistir a mensagem de erro ou não tenha que sempre realizar este procedimento, então marque o campo Libera fat embarque em uso para o estabelecimento no programa EQ0301 - Parâmetros Embarque:

eq0301.png

Assim, na lógica interna do programa quando o problema não for relacionado aos motivos apresentados no conteúdo da mensagem, automaticamente o erro de travamento da tabela será solucionado.

Importante
O parâmetro Libera fat embarque em uso foi disponibilizado no Datasul na release 12.1.21.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _