Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Erros Progress 5677 e 5890 no Dataviewer

time.png Tempo aproximado para leitura: 00:01:23 min

Ocorrência
Ao executar um relatório no DataViewer do tipo Cenário Dinâmico, são apresentados os erros:

- Incapaz de definir propriedade de com-handle. (5677).
- Ocorreu erro durante acesso a componente da propriedade/metodo: Pivotfields.
O método PivotFilds da classe PivotTable Falhou.
Error code:0x80020009 pi-cria-tabela-dinamica-excel <código do programa> (5890).

Ambiente
Framework - Framework (Linha Datasul) – DataViewer (DVW) – Todas as versões

Causa
O Editor de Planilha está buscando um caractere inválido como separador de colunas dos arquivos com extensão .csv, gerados na execução de relatórios do tipo Cenário Dinâmico do DataViewer.

Solução
Nas estações que apresentam este problema, é necessário acessar o item Opções Regionais do Painel de Controle do Windows e alterar o caractere separador de lista para ponto e vírgula. Isto se faz necessário pois o Editor de Planilhas busca desta configuração o caractere a ser utilizado como separador de colunas dos arquivos com extensão .csv.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _