Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - [tSQLiteClientDriver] Connect Error : Connection refused

Ocorrência
Ao acessar ambiente via SIGACFG ou APSDU erro é apresentado:

               mceclip0.png

Ambiente
Microsiga Protheus – Controle de Lojas – A partir da versão 12.1.25

Causa
Esse incidente ocorre, pois a chave LocalFiles=SQLiteCLI esta ativa em appserver.ini.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. A Chave LocalFiles=SQLiteCLI deve ser removida ou comentada, incluindo ; na mesma;
2. Em chave [environment], deve ser incluso as chaves SQLITESERVERSQLITEPORT, assim como exemplo abaixo:

[environment]
;LocalFiles=SQLiteCLI
SQLiteServer=localhost
SQLitePort=5056

Desta forma sistema irá apontar a criação de arquivos antes .dtc, agora para seu Banco de Dados.

Saiba Mais:
LocalFiles
SQLiteServer
SQLitePort

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _