Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Rotina para ajustar base histórica da ficha financeira (Updrdsrd)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Rotina para ajustar base histórica da ficha financeira (Updrdsrd).

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - A partir da versão 12

Causa
Sistema não envia dados de funcionário quando realizada transferência entre empresas duas vezes (T1 para T2 e retornando para T1), impedindo exibir histórico correto do demonstrativo de médias e ficha financeira.

Solução

Para solucionar essa inconsistência de dados anteriores a correção da rotina Transferência, foi implementado o RDMAKE Updrdsrd. Sua finalidade é enviar dados da empresa origem para empresa destino que não foram no momento da transferência. 

Essa rotina atualiza os dados referente ao Histórico de Movimentos - SRD da seguinte forma: serão enviados dados para a empresa destino somente para os casos que se caracterizam em transferência entre empresas, houve troca de matrícula e quando a empresa destino é uma empresa origem no histórico da SRE.

Para solucionar o problema na rotina de transferência foi realizado ajuste no fonte da rotina de transferência. Portanto, para as novas transferências que possuírem em histórico a empresa destino, todos os dados serão enviados para a nova empresa. 
Possibilitando que a geração do demonstrativo de médias na empresa atual seja exibido completamente.

Referente ao chamado DRHGCH-13145 DT Demonstrativo de médias não traz histórico completo para funcionários transferido entre empresas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _