Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCN - Mensagem 314 - Datas válidas de XX/XX/XXXX a YY/YY/YYYY. As datas informadas deverão estar no intervalo de data permitido

time.png Tempo aproximado para leitura: 00:01:02 min

Ocorrência
Ao realizar a inclusão de uma medição no programa CN0302 - Registrar Medições, é apresentada a mensagem 314 - Datas válidas de XX/XX/XXXX a YY/YY/YYYY. As datas informadas deverão estar no intervalo de data permitido.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contratos de Compra (MCN) - Versão 12

Causa
A mensagem 314 - Datas válidas de XX/XX/XXXX a YY/YY/YYYY. As datas informadas deverão estar no intervalo de data permitido, ocorre quando a data informada no campo Data Previsão no programa CN0302, está fora da faixa de datas Data Início Validade e Data Término no programa CN0201 - Manutenção Contrato Compras.

Solução
Para que a mensagem 314 não ocorra, a data informada na inclusão da medição no CN0302, deverá estar dentro do período de vigência do contrato conforme parametrizado e incluso no CN0201.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _