Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro no SPED Fiscal Não é permitido que exista registro 0205 com sobreposição de períodos para o mesmo campo informado.

Ocorrência
No Módulo Fiscal do produto Virtual Age, ao realizar a validação do EFD ICMS/IPI é apresentado o erro: Não é permitido que exista registro 0205 com sobreposição de períodos para o mesmo campo informado.

Ambiente
Virtual Age - Fiscal

Causa
Este erro refere-se as informações de alterações ocorridas na descrição do produto ou quando ocorrer alteração na codificação do produto, sendo que não podem ser informados dois ou mais registros com sobreposição de períodos para o mesmo campo alterado.

Solução
Para corrigir este erro realize os passos a seguir:
1. Acesse o componente PRDFM009, e informe o produto que está validando no arquivo;
2.  Na aba Alt. descrição verifique o período em que foi alterado o mesmo;
3. Altere os campos data inicial ou data final de acordo com que não sobreponha períodos;
4. Após esta alteração deverá gerar um novo arquivo pelo componente FISFP017.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _