Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFSE - Envio NFS-e modelo ISSWEB/SMARAPD ocorre rejeição: 999 - Declarante não autorizado a emitir NFE para o CCM XXXXXX

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Ao enviar a NFSe - Nota Fiscal Eletrônica de Serviço, modelo ISSWEB/SMARAPD, retorna a rejeição: 999 - Declarante não autorizado a emitir NFE para o CCM XXXXXX.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal de Serviço Eletrônica (NFSE) - Versão 12

Causa
A mensagem 999 - Declarante não autorizado a emitir NFE para CCM 'XXXXXX', onde XXXXXX é a inscrição municipal do emitente da NFS-e, ocorre quando no VDP10076 - Parâmetros NF-e, na Guia NFS-e o usuário e senha para acesso ao WebService da Prefeitura foram digitados incorretamente.  Também poderá ocorrer quando o emitente da NFS-e não está habilitado junto à prefeitura para emissão de RPS/NFS-e - Recibo Provisório de Serviço/Nota Fiscal Eletrônica de Serviço

Solução
1. Revisar o usuário e senha para acesso ao WebService no VDP10076.
2. Se o usuário e senha estão corretos, será necessário que o emitente entre em contato com o suporte da Prefeitura para regularizar a situação cadastral.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _