Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - A seleção de pedido somente pode ocorrer para OS tipo 9,10,11,12,15,16,17,19

Ocorrência
Ao utilizar a rotina 1743 é apresentada a mensagem A seleção de pedido somente pode ocorrer para OS tipo 9,10,11,12,15,16,17,19.

1743_corte.gif


Ambiente
WinThor - WMS - A partir da versão 29

Causa
A mensagem acima indica que só pode ser selecionado um pedido quando a OS for do tipo 9,10,11,12,15,16,17,19.

Solução
Em se tratando da OS tipo 22, que é caracterizada por ser OS de apenas um pedido ou de vários pedidos, mas para o mesmo cliente. Como é um tipo de OS para somente uma operação e pedido, não há necessidade do pedido ser selecionado na grid da rotina, pois ele já está ligado à OS tipo 22. Neste caso, basta apenas realizar o corte clicando na tecla Corte.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _