Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - A Win32 command line eMail tool parou de funcionar

time.png Tempo aproximado para leitura: 00:01:16 min

Ocorrência
Ao realizar o envio de e-mail através do Blat, apresenta o erro A Win32 command line eMail tool parou de funcionar.

Ambiente
Framework - Framework (Linha Datasul) - Básico (BTB) - Todas as versões

Causa
Essa situação ocorre quando o arquivo Blat.exe utilizado é de 32 bits e o Sistema Operacional é de 64 bits.

Solução
Para correção deste erro, existem duas soluções possíveis:

1) Atualização do próprio Blat para uma versão compatível com a arquitetura 64 bits, que por padrão fica armazenado na pasta fnd\interfac\mail. O pacote pode ser baixado conforme instrução na sessão Saiba mais.

2) Uma outra solução é migrar do serviço Blat de envio de e-mail e passar a utilizar o Exchange ou o Datasul Mail Service.  Essa parametrização é realizada no programa Parâmetros Email Foundation - BTB962ZB.

Saiba mais
Para realizar o download do Blat compatível a arquitetura 64 bits, acesse o link What is Blat?

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _