FAQs - Suporte técnico

DS - THF - Erro 500 após login no Datasul for THF

time.png Tempo aproximado para leitura: 00:01:02 min

Ocorrência
O erro 500 ocorre após efetuar login no Datasul for THF - TOTVS HTML Framework.

Ambiente
Datasul - Tomcat - Versão 12

Causa
Existe uma inconsistência na configuração do arquivo conf\context.xml, no Tomcat. Possivelmente este Tomcat foi atualizado ou mesmo configurado em outro servidor a partir de um download realizado pelo site do projeto Tomcat. Desta forma, uma configuração necessária para a correta execução do produto não consta no arquivo.

Solução
Para solucionar este erro, será necessário editar o arquivo e incluir a informação descrita nos passos abaixo:

1. Edite o arquivo conf\context.xml da instância do Tomcat que apresenta o erro;
2. Busque pela tag <Context>;
3. Altere o valor desta tag para <Context crossContext="true">;
4. Reinicie o Tomcat e realize novo teste de login no produto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _