Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

LG - FRW - Impressão de somente uma linha

time.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Relatório gerando apenas uma linha de impressão.

Ambiente
Logix – Impressão – Versão 12

Causa
Este problema ocorre devido a impressora em questão precisar da função Terminação de linha.

Solução
Para resolver o problema é necessário cadastrar a função Terminação de linha, com a opção Utilizar.
Para cadastrar a função, seguir os procedimentos abaixo:

1. Acesse o LOG5200 - Comandos Configuração Impressão e consulte o modelo laser em questão;
2. Apague a função Terminação de linha caso ela existir;

3. Cadastre novamente a função com os seguintes parâmetros:

  • Sistema: laser
  • Seqüência: 399
  • Função: Terminação de linha
  • Início: 027
  • Comando: &k#G
  • Todas as opções como S

4. Na tela de Parâmetros para comando de impressão inclua o controle não utilizar: parâmetro 0 e def S. Depois  depois inclua o novo controle utilizar parâmetro 3 default N.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _