Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

RH - Linha Protheus - GPE - Erro no cadastro do segundo Beneficiário: Verba já cadastrada para outro Beneficiário

RH - Linha Protheus - GPE - Erro no cadastro do segundo Beneficiário: Verba já cadastrada para outro Beneficiário

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar incluir um cadastro para um segundo Beneficiário, é gerado o erro: Verba já cadastrada para outro Beneficiário.


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Esse incidente ocorre, pois existe outro Beneficiário vinculado ao Funcionário com esta mesma verba.

Solução:
Para solucionar essa ocorrência, realize os seguintes passos:

1. Acessar Atualizações > Funcionários > Beneficiários. Veja que a mesma verba está cadastrada para os dois Beneficiários:


2.
Para casos de Funcionários que tem mais de um Beneficiário cadastrado, deve-se utilizar verbas diferentes para cada favorecido:

3. Após alteração, o registro é gravado corretamente:


IMPORTANTE:
Este ajuste deve ser feito para evitar transtornos, por exemplo, na geração de títulos para o Financeiro, pois caso exista mais de um Beneficiário para o mesmo Funcionário, o título será gerado com o valor total da verba.  

Saiba Mais:
RH - Linha Protheus - GPE - Como parametrizar o Sistema para cálculo de pensão
RH - Linha Protheus - GPE - Verba desconto de pensão não aparece na rotina de Beneficiários
RH - Linha Protheus - GPE - Como gerar arquivo CNAB para beneficiários de pensão alimentícia 
RH - Linha Protheus - GPE - Como cadastrar dois tipos de pagamento de pensão para o mesmo beneficiário
Pacote de Expedição Contínua - Acumulado de RH

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _