Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Mensagem de erro: Quantidade de linhas de produtos maior que capacidade da nota fiscal

time.png Tempo aproximado para leitura: 00:01:40 min

Ocorrência
Ao imprimir a nota esta aparecendo a mensagem: Quantidade de linhas de produtos maior que capacidade da nota fiscal.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa
Ocorre quando a quantidade de linhas do corpo da NFE - Nota Fiscal Eletrônica supera o valor definido para a empresa.

Solução
Essa mensagem é apresentada sempre que o parâmetro no LOG00086 em PROCESSO SAIDAS>FATURAMENTO>IMPRESSÃO NOTA FISCAL>Limitar a quantidade de linhas no corpo da NF? - lim_qtd_lin_corpo_nf - estiver igual a S - Sim, e o número de linhas que será utilizada na nota a ser processada ultrapassar o limite do parâmetro PROCESSO SAIDAS>FATURAMENTO>IMPRESSÃO NOTA FISCAL>Quantidade de linhas no corpo da nota fiscal de produtos - qtd_linhas_corpo_nf_produto.

Para que a mensagem não ocorra, basta altere o parâmetro Quantidade de linhas no corpo da nota fiscal de produtos para um número superior, ou altere o parâmetro Limitar a quantidade de linhas no corpo da NF? para N - Não.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _