Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - FAT - VDP0742 consistência - Nenhum tributo configurado para a natureza de operação/grupo despesa XXXX

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao consistir a solicitação de faturamento ocorre a mensagem: Nenhum tributo configurado para a natureza de operação/grupo despesa XXXX

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Faturamento - Versão 12

Causa
No VDP0742 - Solicitação Faturamento Ordem Montagem/ Lote OM/ Pedido essa mensagem ocorre quando o tributo está configurado para a natureza de operação do pedido da solicitação, mas o Sistema não encontra configuração fiscal cadastrada para esse tributo.

Solução
Para verificar os tributos informados para a natureza de operação consulte no VDP10059/VDP0050 - Cadastro de Natureza de Operação. No VDP0050 clique na aba Tributos.
Caso o tributo esteja corretamente informado no VDP10059/VDP0050 verifique no VDP10068/VDP0696 - Configuração Fiscal se existe um registro para o tributo em questão e para a natureza de operação utilizada.
Se houver um registro de configuração fiscal cadastrado para o tributo e natureza de operação verifique também os campos Chave informados para essa configuração fiscal.
Caso trabalhe com grupos fiscais de ClientesClassificação Fiscal, Item ou Região - cadastrados no VDP10067/VDP0731 - Grupos Regiões Fiscais, e o registro no VDP10068/VDP0696 está utilizando grupo na Chave, verifique se o cliente da nota, a classificação fiscal do item, o item ou o estado do cliente estão informados corretamente dentro do grupo fiscal desejado, pois caso não esteja irá gerar essa validação no faturamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _