Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CIAP - CIA30007 - Histórico débito não cadastrado nos parâmetros do sistema

Tempo aproximado para leitura: 00:01:20 min

Ocorrência
No relatório de advertência do CIA30007 gerou a mensagem: Histórico débito não cadastrado nos parâmetros do sistema.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - CIAP - Versão 12

Causa
A mensagem de advertência é gerada, pois o código do histórico do débito não está parametrizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Acesse o CON0020, cadastre um código de histórico do débito;

  2. Acesse o parâmetro Histórico lançamento a débito (ICMS Ativo Imobilizado decreto 6144/06), código do parâmetro h_lanc_deb_icms_atv_imob, localizado no LOG00087 em Gestão Fiscal / CIAP / Parâmetros Gerais, e informe o código de histórico do débito cadastrado no CON0020;

  3. Processe o CIA30007 novamente a fim de verificar que a mensagem não será gerada no relatório de advertência.  


Importante 
Histórico do lançamento a débito do valor de 1/48 do ICMS devido, atendendo ao decreto 6.144/06 para os Avisos de Recebimento de Ativo Imobilizado que não possuem destaque de ICMS . Este histórico será utilizado na contabilização destes valores, que serão gerados pela rotina de geração dos lançamentos contábeis do CIAP.

Glossário 
ICMS
- Imposto sobre Circulação de Mercadorias e Serviços
CIAP
- Controle de Crédito de ICMS do Ativo Permanente 
CON0020 - Histórico Padrão 
CIA30007
- Geração dos Lançamentos Contábeis CIAP 
LOG00087 - Manutenção de Parâmetros

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _