Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - A conexão ao servidor <x> na porta <y> está indisponível

relogio.png Tempo aproximado para leitura: 00:01:15 min

Ocorrência
Na execução de um pedido de execução em RPW é apresentada a mensagem A conexão ao servidor <x> na porta <y> está indisponível. Contate o administrador do ambiente

Ambiente
Framework - Framework (Linha Datasul) – Básico (BTB) – Versão 12

Causa
Ausência de parâmetros no programa BTB946AA - Parâmetros Gerais Módulo Básico.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Execute o programa BTB946AA;
2. Selecione a Guia Servidor;
3. Configure os campos Servidor JBoss e Porta JBoss.

Importante
Certifique-se que o servidor e porta do JBoss informados no programa BTB946AA, estão acessíveis a partir do Servidor onde está sendo ativado o  RPW. Para isso, utilize o comando telnet.
Exemplo: telnet servidordatasul 8080

Ao consultar o detalhe do erro no programa BAS_PED_EXEC - Monitor Pedido de Execução a mensagem apresentada é:  Ao tentar conexão com o servidor de Licenças (LS) none:000 recebemos o retorno que este está inacessível.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _